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Using Letter-join fonts 
The six Letter-join fonts
DOWNLOADING FONTS 
The six Letter-join fonts included in school subscriptions 
can be downloaded from a school’s Letter-join 
Administration page to use in MS Word. 

USING FONTS IN MS WORD 
When using any of the Letter-join fonts in MS Word, please 
ensure that you have switched on the Contextual Alternates 
option to ensure the correct joins are used between letters.

ON-LINE FONT USAGE 
Class teachers can select a Letter-join font via the 
Information panel for use on Magic Words, Worksheet 
Generator and Word Animator.

Documents can be produced in the Letter-join fonts by 
using the Online Word Processor. The fonts do not need to 
be downloaded for this.

Fonts will use the alternative letterforms that have been 
chosen by a school for the letters f, k, w, x and z.
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Letter-join Air Plus

Letter-join Air Plus is used when wanting to teach 
continuous cursive letters that are not joined.

Letter-join Air No-lead

Letter-join Air No-lead does not include a lead-in 
line and the letters are not joined.

Letter-join Print

Letter-join Print is a ‘ball and stick’ font which matches 
the letter style used in Letter-join to teach printed letters.  

Letter-join Basic

Letter-join Basic is designed for use with PowerPoint 
and Smart Notebook. It is based on Letter-join Plus.

Letter-join No-lead

Letter-join No-lead has no lead-in line but has a 
lead-out line that joins to the following letter.

Letter-join Plus

Letter-join Plus is a continuous cursive font  
with lead-in and lead-out lines.

Letter-join Print Plus

Letter-join Print Plus has simple exit strokes for 
letters that end ‘on the line’. 
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Changing the font using the ‘Classroom Options’ button

Choosing Letter-join fonts for a 
Classroom account
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Each classroom account of a school subscription can 
now choose between the different Letter-join fonts 
for 3 Letterjoin activities: Magic Words, Worksheet 
Generator and Word Animator.  

These handwriting activities work online through your 
internet browser and the fonts do not need to be 
downloaded onto your computer.

Fonts can only be changed by logging in 
to a Classroom account and cannot be 
changed by children on their log-in.

To change the font for a Letter-join 
activity click on ‘Info’ button at the 
bottom left of each page. Choose 
Classroom Options and select the Letter-
join font you wish to use. 
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Font options for: 
Magic Words,  
Worksheet Generator  
and Word Animator.  
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Classroom Activity examples

Word AnimatorMagic Words

Worksheet Generator

Letter-join Plus

Letter-join Air Plus

Letter-join No-lead

Letter-join Air No-lead

Letter-join Print

When a font has been selected on a classroom account it will be used on the 
Word Animator, Magic Words and the Worksheet Generator.

Spelling lists and sentence sheets can be printed 
using the selected font for homework and practice 
sheets.

Children can trace over words entered into Magic 
Words either on the classroom whiteboards or on 
iPads and tablets, to help them become familiar with 
the letter shapes.

The Word Animator can be used to demonstrate 
how words are written using your chosen font.
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Where to download fonts

Installing the Letter-join fonts for use in MS Word

Installing  the font from your  
school’s Admin page
Select the Download fonts option and follow the 
instructions. 

Where indicated please accept the terms and 
conditions.

Choose ‘PC downloads for Word’ then click each of 
the buttons to download the fonts.

Locate where the fonts have been downloaded on 
your PC. The fonts are named Letter-join Plus, 
Letter-join Air Plus, Letter-join No-lead, Letter-join Air 
No-lead and Letter-join Print Plus and Letter-join 
Print, each followed by a number relating to your 
choice of letterforms.

Right-click the file and choose the ‘Install’ option.

You will need to restart MS Word so that the font is 
recognised. The font is now ready to use in 
Microsoft Word and other applications that support 
Contextual Alternates.

Copy on to other PCs
The font can be distributed and installed onto 
classroom PCs and teacher’s laptops for all 
registered classroom accounts. You may need help 
from your IT technician to distribute the fonts.

Please make your choices for alternative  
letterforms before downloading the fonts

Installing Letter-join fonts on 
individual PCs

The Letter-join fonts can be downloaded by 
subscribing schools by logging in to Letter-join 
as Administrator and selecting the ‘Download 
fonts’ button from the left hand menu. 

You must make sure that your school has 
chosen the preferred letterforms before 
downloading the fonts.

6



For network installations Letter-join fonts are 
packaged as a single MSI file that installs 
all Letter-join fonts. As this type of file is not 
commonly downloaded your firewall may ask 
you to confirm its authenticity. Your network 
manager may need to download and install the 
font if using the MSI Installer*.

Installing fonts through a 
Network installation

*Please note that the MSI Installer is a third 
party piece of software and we cannot offer any 
technical support on it’s use.

Download and install Letter-join fonts
You must make sure that your school has chosen the 
preferred letterforms before downloading the fonts. 

Click on the ‘MSI Installer’ link and follow the on-
screen instructions, allowing any permissions to run a 
new application.

Locate the MSI file (usually in your ‘Downloads’ 
folder) and double-click to execute. Again, you may 
be prompted to ‘allow’ this file to be accepted.

The fonts will now have been installed. They are 
named Letter-join Plus, Letter-join Air Plus, Letter-join 
No-lead, Letter-join Air No-lead and Letter-join Print, 
each followed by a number.

You may need to restart each computer for the font to 
be recognised.

Network  
Installation
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Set-up Letter-join fonts for use in Microsoft Word 

Letter-join school subscriptions include six fonts for use 
with Microsoft Word. Our cursive fonts incorporate the very 
latest typographical features to produce the look and feel 
of true cursive handwriting, 

Letter-join cursive fonts 
have hundreds of uses 
from school newsletters 
to posters and practice 
worksheets  

Use Contextual Alternates with MS Word 

Create a Word Template to keep 
Letter-join’s font preferences 
You can create a time-saving template to use that has 
the Letter-join font selected with contextual alternates 
enabled.

Open a new Word document and select Ctrl + D. 
Choose the Letter-Join font. Select the Advanced tab 
and enable ‘Use Contextual Alternates’ then click OK.

Navigate to File > Save as. In the ‘Save as type’ field 
change from the default ‘Word Document (*.docx)’ to 
‘Word Template (*.dotx)’ and name the file.

LETTER-JOIN FONTS IN MICROSOFT WORD

 Using Contextual Alternates

Distribute this file to all staff who will use the Letter-
join fonts in MS Word. When the template file is 
opened both the correct font and the ‘Use Contextual 
Alternates’ option are automatically enabled.

Word Template

• Select text.

• In MS Word, select Format > Font (or Ctrl D).

• Select the ‘Advanced’ tab.

• Tick the ‘Use Contextual Alternates’ button. 

This option has to be selected every time MS Word is re-opened 
or alternatively a Word template can be created with Contextual 
Alternates already selected, as shown on the right.

Contextual Alternates

When using any of the Letter-join fonts in MS Word 

it is important to select the Contextual Alternates 

option to correctly reproduce the cursive letterforms 

and use the correct joining strokes.

How to switch on Contextual Alternates
With the Letter-join fonts installed on your computer the Letter-
join fonts will be displayed in the MS Word font list. If they are 
not showing, re-start MS Word for the fonts to show.
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CONTEXTUAL ALTERNATES SWITCHED OFF 

Lead-in lines and joins are formed correctly
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Lead-in lines are missing and joins are incorrectly formed

CONTEXTUAL ALTERNATES SWITCHED ON

Create a Word Template to keep 
Letter-join’s font preferences 
You can create a time-saving template to use that has 
the Letter-join font selected with contextual alternates 
enabled.

Open a new Word document and select Ctrl + D. 
Choose the Letter-Join font. Select the Advanced tab 
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CONTEXTUAL ALTERNATES SWITCHED OFF 

Lead-in lines and joins are formed correctly
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Lead-in lines are missing and joins are incorrectly formed

CONTEXTUAL ALTERNATES SWITCHED ON

When using any of the Letter-join cursive fonts in MS Word 
it is important to select the Contextual Alternates option to 
correctly reproduce the cursive letterforms and use the 
correct joining strokes.

How to switch on Contextual Alternates

With the Letter-join fonts installed on your computer the 
Letter-join fonts will be displayed in the MS Word font list. 
If they are not showing, re-start MS Word for the fonts to 
show.

•Select text. 
•In MS Word, select Format > Font (or Ctrl D). 
•Select the ‘Advanced’ tab. 
•Tick the ‘Use Contextual Alternates’ button.

This option has to be selected every time MS Word is 
re-opened or alternatively a Word template can be created 
with Contextual Alternates already selected, as shown on 
the right.
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Create a Word Template to keep 
Letter-join’s font preferences 
You can create a time-saving template to use that has 
the Letter-join font selected with contextual alternates 
enabled.

Open a new Word document and select Ctrl + D. 
Choose the Letter-Join font. Select the Advanced tab 
and enable ‘Use Contextual Alternates’ then click OK.

Navigate to File > Save as. In the ‘Save as type’ field 
change from the default ‘Word Document (*.docx)’ to 
‘Word Template (*.dotx)’ and name the file.

LETTER-JOIN FONTS IN MICROSOFT WORD
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opened both the correct font and the ‘Use Contextual 
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• In MS Word, select Format > Font (or Ctrl D).
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This option has to be selected every time MS Word is re-opened 
or alternatively a Word template can be created with Contextual 
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it is important to select the Contextual Alternates 

option to correctly reproduce the cursive letterforms 

and use the correct joining strokes.
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CONTEXTUAL ALTERNATES SWITCHED OFF 

Lead-in lines and joins are formed correctly
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Lead-in lines are missing and joins are incorrectly formed

CONTEXTUAL ALTERNATES SWITCHED ON

You can create a time-saving template to use that 
has the Letter-join font selected with contextual 
alternates enabled.

Open a new Word document and select Ctrl + D. 
Choose the Letter-Join font. Select the Advanced 
tab and enable ‘Use Contextual Alternates’ then 
click OK.

Navigate to File > Save as. In the ‘Save as type’ 
field change from the default ‘Word Document (*.
docx)’ to ‘Word Template (*.dotx)’ and name the 
file.

Distribute this file to all staff who will use the 
Letter-join fonts in MS Word. When the template file is 
opened both the correct font and the ‘Use Contextual 
Alternates’ option are automatically enabled.

Create a Word Template to keep  
Letter-join’s font preferences
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Using Letter-join fonts in programmes 
other than MS Word

Contextual Alternates 
The shape of the letters used for continuous cursive fonts 
change shape depending on the letters that go before and 
after each them. For example there are two different 
shapes for the letter ‘e’ in green:

green red purple blue yellow
Letter-join Plus WITH Contextual Alternates

Some programmes, such as MS Word, have the ability to 
use ‘Contextual Alternates’; alternative letter shapes are 
used depending on the context in which they are used.

If a programme does not support contextual alternates the 
words would look like this:

green red purple blue yellow
Letter-join Plus WITHOUT Contextual Alternates 

Note that the letter ‘e’ is the same shape throughtout, the 
lead-in lines have disappeared and the lead-out lines are 
too long.

PowerPoint, Publisher, Smart Notebook 
Letter-join has designed a cursive font that replicates the 
Letter-join Plus font for using in programmes that do not 
support contextual alternates. 

green red purple blue yellow
Letter-join Basic 

Letter-join Basic can be downloaded by logging in to the 
Admin page of your Letter-join School subscription and 
selecting the Download Fonts button. It is not part of the 
MSI so will need to be downloaded and installed onto 
each individual computer. 

Programmes that do not have Contextual Alternates facility 
include:

MS PowerPoint

MS Publisher

Smart Notebook v. 15+

Chromebooks 
Chromebooks are set up to use Google Docs, an on-line, 
cloud-based word processor. Google Docs contains a 
limited selection of fonts as part of the software. Third 
party fonts cannot easily be added.

However, if you know how to switch your Chromebook to 
Developer Mode, Letter-join has created a selection of True 
Type Fonts (TTF) that can be downloaded and installed for 
using on Google Docs with Chromebooks. 

It is a complicated process that should only be attempted 
by experts who are well-acquainted with the command 
line. Please search for ‘installing fonts on chromebooks’ for 
the latest results. At time of publishing this link seemed 
useful:

https://theserif.net/fonts/step-by-step-instructions-on-
installing-fonts-on-chromebook/

Please note that this method has not been tested by 
Letter-join and we cannot accept responsibility for any 
errors that may result.

The available Letter-join TTF fonts are:

green red purple blue yellow
Letter-join Basic

green red purple yellow
Letter-join Air No-lead 

green red purple blue yellow
Letter-join Print Plus

Programmes that can use TTF fonts

MS PowerPoint

MS Publisher

Smart Notebook v. 15+

Chromebook/Google Docs



Terms and Conditions  
for use of Letter-join fonts

The Letter-join fonts are available for use in 
Microsoft Word and other applications that 
support Contextual Alternates, by staff at any 
school that has a current, vaild subscription 
to the School Edition of Letter-join. 

The fonts are not to be distributed/copied or 
used by any other person, or used for any 
purpose other than producing school 
documents, outside of a subscribing school. 

The Letter-join fonts must not be used by any 
commercial enterprise for personal gain or 
otherwise. 

When a School Subscription is terminated for 
any reason, the fonts must be deleted from 
any devices where they have been installed. 

The Letter-join font is the copyright of Green 
and Tempest Ltd and must only be used as 
described in these Terms and Conditions. 

Any disregard of these terms may result in 
breach of copyright. 

Green and Tempest Ltd reserve the right to 
update the fonts without notice.
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